Internet Explorer 9 tela branca – Solucionado ;)


Salve salve!!

Outro dia, fiz um post aqui esfolando o novo navegador da Microsoft. O Internet Explorer 9 …

Bom, eu nem pude utilizá-lo pois, havia um bug (no meu entendimento continua sendo um) onde, todas as páginas que você entrava, só era exibida uma tela branca.

Mesmo com esta tela branca, era possível ver que a página havia sido encontrada, só não era mesmo exibida na tela!

Enfim, googlei e não encontrei nada parecido com o que eu estava enfrentando então, a única solução foi remover o cabra!

Outro dia, conversando com um amigo meu que trabalha com informática, mas na área de manutenção, comentei sobre o ocorrido com ele e eis que ele me deu a solução!

Ele disse assim : “Bom, lá no serviço já apareceram vários com este mesmo problema. Basta habilitar a configuração: Usar renderização via software em vez de renderização via GPU“.

Pronto! Fiz e tudo funcionou e cá estou eu, testando o Internet Explorer 9 e fazendo este post.

Mas mesmo com o meu “problema” resolvido, gostaria de fazer uma pergunta!

Porque motivo, razão ou circunstância essa porcaria de renderização via hardware (GPU) está ativada sem que eu ao menos tenha uma placa de vídeo aceleradora em meu notebook?!

Tudo bem, a culpa é minha porque o meu notebook é fraquinho mesmo, mas acho que o opcional neste caso, deveria ser a aceleração via GPU e não o contrário!

Mas tudo bem… Vamos testar esse negócio aqui pra ver como está, afinal, vida de desenvolvedor web é assim né… Você tem que testar no IE, FF, Chrome, Safari, Opera etc, etc, etc …

Por hora, estou satisfeito ;)

Abraços e obrigado Monstro pela sua dica ;)

About these ads

31 Respostas to “Internet Explorer 9 tela branca – Solucionado ;)”

  1. valew amigo tava aki quebrando a cabeça e vc me salvou kkk

  2. Obrigado, é só fazer certo que fica certo!
    Obrigado pela dica.

  3. Sua dica foi muito importante para mim que há dias venho penando em busca de solução para caso idêntico. Parabenizo-o pela iniciativa, hoje rara, de solidariedade com os eventuais usuários do IE9 que viessem, como eu, a enfrentar a mesma dificuldade que você enfrentou. Novamente, parabéns.

  4. Muito obrigado, já tava pensando q era vírus no meu pc… hehehe
    Valeu aê!

  5. Onde faço esta opção de habilitar a configuração: Usar renderização via software em vez de renderização via GPU – estou com problema no ie9 – conforme descrito acima, não sei onde tenho que ir para resolver como explicado. grata… marta

    • Opa!
      Tudo bem, não fui mto claro na explicação ;)

      Vai em “Opções da Internet” –> “Avançadas” –> “Elementos gráficos acelerados”
      e desmarque a opção ;)

      Abraços!

      • Jogou duro ai parceiro, pra ficar perfeito peço sua licença para completar “Opções da Internet” –> “Avançadas” –> “Configurações” –> “Elementos gráficos acelerados”

  6. obrigado amigão!…estava há dias tentanto tudo e não conseguia resolver….meus parabens..um grande abraço..

  7. Meu Amigo, Obrigado pela dica, Eu estava desconfiando de algo relacionado a video, mas mas não tinha ideia de onde estava o problema. Valeu !

  8. Ronaldo Moraes da Silva Says:

    Olha fiz tudo o que foi relatado mas o problema continua, entro no IE 9 e logo depois ele trava e não consigo fazer nada, aparece uma tela branca por cima transparente e trava tudo, fica ate dificil de sair do IE, so atraes do Gerenciador onde abro e desligo o IE.
    Tenho o Windows 7 32 Bits instalado, não sei mais o que fazer, estou usando o Mozilla e Cromo que não travam.

    • Olha, parece que o problema que você está tendo é diferente do que foi o post.

      Na realidade, o Internet Explorer 9 não travava, ele apenas não exibia os sites por causa da aceleração gráfica instalada.
      Tente desinstalar e depois instalá-lo novamente para ver se resolve seu problema.

      Até mais! ;)

  9. Rodrigo Amaral Says:

    Nossa eu sou técnico de informática e não tava sabendo o que estava acontecendo com meu IE, coloquei outro usuario no note pra ver se resolvia este problema mas nada, ae fiz o que ta dito aki renderização via software em vez de renderização via GPU ee na hora apareceu tudo. Valeu cara por nos ajudar…

  10. Daniel De Vito Says:

    Muuuuuuito útil!!! parabéns

  11. show de bola a dica estava com uma maquina aqui e não sabia desse detalhe ja estava desintalando o i9 da maquina do cliente vlw…

  12. NIL ANALISTA DE SISTEMAS Says:

    Vai em “Opções da Internet” –> “Avançadas” –> “Elementos gráficos acelerados”-> e marque a caixa Usar renderização via software em vez de renderização via GPU“.

  13. Marcio Flavio Says:

    Grato. Uma pena que a propria microsoft não informe esta possibilidade quando da atualização, assim evitaria muita dor de cabeça. Amplexos.

  14. Narcélio Martins Says:

    Pra quem usa a INTERNET para coisas boas, um abraço, vocês são demais. Problema solucionado. Parabéns pelo post!!!

  15. Sua dica foi perfeita, não tenho o que comentar.

  16. Arquelau Neto Says:

    Valeu meu nobre, o meu IE9 estava desabilitado essa função e foi so habilita novamente que funcionou beleza.

  17. Adriana trevisAn Says:

    Valeuuuu, depois de 2 horas achei a resposta aquiiii. Gracias

  18. caraca velho tava qbrando a cabeça o dia todo atras de uma soluçao e nd d axar no google, ateh q, por sorte do destino, axei esse seu post. resolveu todos os meus problemas. vlw msm cara! (soh pra constar esse mesmo ‘problema’ ocorre no IE10)

  19. Perfeito colega, habilitei a opção e funcionou direitinho. Muitíssimo obrigado.

  20. Pois é amigão, coisas da informatca mesmo. Quem diria que fosse me matar para resolver uma questão que ja vivi e não me lembrava mais. Obrigado pelo seu post. vleu mesmo.

  21. marcio roberto Says:

    ola amigo fiz tudo ate hoje do seu jeito e mais alguma coisa,e nada ainda continua branca ,so uma funciona a internet explorer 8 este funciona mais da 9,10 e 11 nada fica branda .o meu w 7 profe 64x atualizado.

    • Olá!

      Sinceramente não sei o que pode ser, mas os problemas que eu tive foram relacionados a renderização 3d que o navegador fornecia, que vinha ativo por padrão, mesmo quando não se tinha uma placa 3d instalada no computador.

      No mais, só posso te dar um conselho: Use Firefox ou Chrome! Até o governo dos EUA está recomendando a não utilização do Internet Explorer devido às suas falhas de segurança, portanto, talvez seja melhor mesmo trocar de navegador, que será muito benéfico para você pois, o Firefox e o Chrome são muito superiores à qualquer versão do Internet Explorer.

      Abraço!

Deixe um comentário

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

Seguir

Obtenha todo post novo entregue na sua caixa de entrada.

%d blogueiros gostam disto: