Linux – Usb, Wireless, teclas de função (Ubuntu 9.04)


Opa!!!

A algum tempo, postei um “artigo” de como instalar o Ubuntu 9.04 no notebook CCE W93 … Pois bem!!!
Cheio de mim, resolvi me livrar de vez do Windows, pelo menos da “máquina física” que estava instalada em meu notebook.

Então, comecei a ter alguns problemas, alguns deles, eu já havia vivenciado mas não me recordei. Outros, no mínimo estranho.

A primeira vez que instalei, foi necessário desativar o bluetooth… Desativar é um modo um tanto quanto gentil de se dizer, pois era necessário entrar em outro terminal e matar o processo que iniciava o bluetooth.
Este é o primeiro ponto que me causou estranheza, pois ao inicializar o Ubuntu pelo LiveCD, ele passou sem maiores problemas pelo ativando o bluetooth.

Até aí tudo bem… Prossegui com meu backup, formatei e instalei meu Ubuntu zeraaaaaaaaaado no notebook… Atualizei-o com a internet de 10 MB disponível aqui no serviço (antes era 2 MB), o que foi um tanto quanto rápido… Demorou mais para instalar as atualizações do que para baixá-las.
Mas meu vídeo… oh…. Meu vídeo na miserável resolução 800×600… Até que fuçando na net, encontrei outro driver já postado aqui para vocês e pude voltar a sorrir 😉

Mas outra coisa estava por vir!!! Nenhuma das teclas de função funcionavam…
A princípio não me importei… Meu mouse usb wireless estava funfando, minha net… Não precisava de certas “frescuras” .

Até que precisei da wireless… “Ou xit modefoquer!”
Nada funfava… Que porcaria!! Como pode!!! Funcionava antes!!!
Então, eu e o amiGoogle fomos verificar o que poderia estar acontecendo… E….
Eis que achei um post de minha autoria no fórum do Ubuntu… Resolvendo um problema com o mouse usb, que me levou a lembrar que alguns dos parâmetros do kernel que eu havia passado na inicialização estavam literalmente me “fuden##@$%#$!!!”
O que me “emputeceu” foi que eu postei o problema e a solução no mesmo tópico, mas a minha memória não está boa e portanto eu não lembrei!!!

Bastou modificar os parâmetros do kernel conforme a solução que eu mesmo postei para que funcionasse novamente minhas teclas de função, juntamente com a wireless…

Fica agora o link para o post original… Ressalvo que os tais parâmetros de kernel podem não funcionar para você… Portanto, use por sua conta e risco e faça um backup do seu menu.lst … 😉

http://ubuntuforum-br.org/index.php/topic,50509.0.html

Abraços!!!

Fred Chevitarese – GNU/Linux

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: