Google descontinuará suporte à browsers antigos


Opa!

“Se você usa Internet Explorer 6 ou 7, Safari 3, Firefox 3.5 ou versões ainda mais antigas desses navegadores, é bom se preocupar.”

Bom, pelo que li, algumas funcionalidades básicas em alguns serviços não funcionarão mais em versões antigas dos navegadores. Algumas outras coisas nem vão mais abrir!

Pode ter quem diga: “Essa Google está louca e está forçando os usuários a adotarem o Chrome!”

Eu não penso assim… Acho que é uma evolução natural das coisas.

Não acho mesmo interessante ficar lutando contra esta evolução, codificando scripts e estilos para funcionar em browsers antigos, e além do mais, segundo a mesma notícia, a Google quer aproveitar os recursos oferecidos pelo HTML5.

Enfim, vamos ver no que dá!! Evolução gente!! Evolua!!! 😉

Abraços!

Deixe uma resposta

Preencha os seus dados abaixo ou clique em um ícone para log in:

Logotipo do WordPress.com

Você está comentando utilizando sua conta WordPress.com. Sair / Alterar )

Imagem do Twitter

Você está comentando utilizando sua conta Twitter. Sair / Alterar )

Foto do Facebook

Você está comentando utilizando sua conta Facebook. Sair / Alterar )

Foto do Google+

Você está comentando utilizando sua conta Google+. Sair / Alterar )

Conectando a %s

%d blogueiros gostam disto: